[Free] 2018(Aug) Ensurepass Cisco 300-115 Dumps with VCE and PDF 151-160

Ensurepass.com : Ensure you pass the IT Exams
2018 Aug Cisco Official New Released 300-115
100% Free Download! 100% Pass Guaranteed!

Implementing Cisco IP Switched Networks

Question No: 151

Which two statements about default FHRP behavior are true? (Choose two)

  1. A backup GLBP active virtual gateway can become active only if the current active virtualgateway fails.

  2. Preemption is enabled by default.

  3. Unless specifically Configured, the priority of an HSRP router is 200.

  4. A standby HSRP router becomes active if it has a higher priority than the priority of the current active router.

  5. A VRRPbackup virtual router becomes the master router if its priority is higher than the priority of the current master router.

Answer: A,E

Question No: 152

An engineer is configuring an EtherChannel between two switches using LACP. If the EtherChannel mode on switch 1 is configured to active, which two modes on switch 2 establish an operational EtherChannel? (Choose two.)

  1. active

  2. auto

  3. desirable

  4. on

  5. passive

Answer: A,E

Question No: 153

A network engineer configures port security and 802.1x on the same interface. Which option describes what this configuration allows?

  1. It allows port security to secure the MAC address that 802.1x authenticates.

  2. It allows port security to secure the IP address that 802.1x authenticates.

  3. It allows 802.1x to secure the MACaddress that port security authenticates.

  4. It allows 802.1x to secure the IP address that port security authenticates.

Answer: A

Question No: 154

Which database is used to determine the validity of an ARP packet based on a valid IP-to- MAC address binding?

  1. DHCP snooping database

  2. dynamic ARP database

  3. dynamic routing database

  4. static ARP database

Answer: A

Question No: 155 CORRECT TEXT

Scenario:

You work for SWITCH.com. They have just added a new switch(SwitchB) to the existing network as shown in the topology diagram.

RouterA is currently configured correctly and is providing the routing function for devices on SwitchA and SwitchB. SwitchA is currently configured correctly, but will need to be modifiedto support the addition of SwitchB. SwitchB has a minimal configuration. You have been tasked with competing the needed configuring of SwitchA and SwitchB. SwitchA and SwitchB use Cisco as the enable password.

Configuration Requirements for SwitchA

The VTP and STP configuration modes on SwitchA should not be modified.

  • SwitchA needs to be the root switch for vlans 11, 12, 13, 21, 22 and 23. All other vlans should be left are their default values.

    Configuration Requirements for SwitchB

  • Vlan 21

    -> Name: Marketing

    -> will support two servers attached to fa0/9 and fa0/10

  • Vlan 22

    -> Name: Sales

    -> will support two servers attached to fa0/13 and fa0/14

  • Vlan 23

    o Name: Engineering

    o will support two servers attached to fa0/15 and fa0/16

  • Access ports that connect to server should transition immediately to forwarding state upon detecting the connection of a device.

  • SwitchB VTP mode needs to be the same as SwitchA.

  • SwitchB must operate in the same spanningtree mode as SwitchA

  • No routing is to be configured on SwitchB

  • Only the SVI vlan 1 is to be configured and it is to use address 192.168.1.11/24

    Inter-switch Connectivity Configuration Requirements

  • For operational and security reasons trunking should be unconditional and Vlans 1, 21, 22 and 23 should tagged when traversing the trunk link.

  • The two trunks between SwitchA and SwitchB need to be configured in a mode that allows for the maximum use of their bandwidth for all vlans. Thismode should be done with a non-proprietary protocol, with SwitchA controlling activation.

  • Propagation of unnecessary broadcasts should be limited using manual pruning on this trunk link.

    Ensurepass 2018 PDF and VCE

    Answer: Here are steps: hostname SWITCH_B

    !

    !

    vlan 21

    name Marketing vlan 22

    name Sales vlan 23

    name Engineering

    !

    !

    interface FastEthernet0/3

    switchport trunk allowed vlan 1,21-23 channel-protocol lacp

    channel-group 1 mode passive switchport mode trunk

    !

    interface FastEthernet0/4

    switchport trunk allowed vlan 1,21-23 channel-protocol lacp

    channel-group 1 mode passive switchport mode trunk

    !

    interface FastEthernet0/9 switchport access vlan 21 switchport mode access spanning-tree portfast

    !

    interface FastEthernet0/10 switchport access vlan 21 switchport modeaccess spanning-tree portfast

    !

    interface FastEthernet0/13 switchport access vlan 22 switchport mode access spanning-tree portfast

    !

    !

    interface FastEthernet0/14 switchport access vlan 22 switchport mode access spanning-tree portfast

    !

    interfaceFastEthernet0/15 switchport access vlan 23 switchport mode access spanning-tree portfast

    !

    interface FastEthernet0/16 switchport access vlan 23

    switchport mode access spanning-tree portfast

    !

    !

    interface GigabitEthernet1/1

    !

    interface GigabitEthernet1/2

    !

    interface Port-channel 1 switchport mode trunk

    switchport trunk encapsulation dot1q spanning-tree allowed vlans 1,21-23

    !

    interface Vlan1

    ip address 192.168.1.11 255.255.255.0

    !

    end SWITCH_B(config)# hostname SWITCH_A

    !

    panning-tree vlan 11 root primary spanning-tree vlan 12 root primary spanning-tree vlan 13 root primary spanning-tree vlan 21 root primary spanning-tree vlan 22 root primary spanning-tree vlan 23 root primary

    !

    interface FastEthernet0/3

    switchport trunk allowed vlan 1,21-23 channel-protocollacp

    channel-group 1 mode active switchport mode trunk

    !

    interface FastEthernet0/4

    switchport trunk allowed vlan 1,21-23 channel-protocol lacp

    channel-group 1 mode active switchport mode trunk

    !

    interface FastEthernet0/21

    switchport access vlan 21 switchport mode access

    !

    interface FastEthernet0/22 switchport access vlan 22 switchport mode access

    !

    interface FastEthernet0/23 switchport access vlan 23 switchport mode access

    !

    interface GigabitEthernet1/1

    !

    interface GigabitEthernet1/2

    !

    interface Port-channel 1

    !

    interface Vlan1 no ip address shutdown

    !

    ip default-gateway 192.168.1.1

    !

    !

    End

    Question No: 156

    Which VRRP router is responsible for forwarding packets that are sent to the IP addresses of the virtual router?

    1. virtual router master

    2. virtual routerbackup

    3. virtual router active

    4. virtual router standby

    Answer: A

    Question No: 157

    While doing network discovery using Cisco Discovery Protocol, it is found that rapid error tracking is not currently enabled. Which option must be enabled to allow for enhanced reporting mechanisms using Cisco Discovery Protocol?

    1. Cisco Discovery Protocol version 2

    2. Cisco IOS Embedded Event Manager

    3. logging buffered

    4. Cisco Discovery Protocol source interface

    5. Cisco Discovery Protocol logging options

    Answer: A

    Question No: 158

    Which two options are two results of using the command spanning-tree vlan 50 root primary within a spanning-tree network under global configuration? (Choose two.)

    1. Spanning tree determines the priority of the current root for VLAN 50 and reduces the priority of the localswitch to a lower value.

    2. The priority value for VLAN 50 is set to 4094 on the root while the local switch priority is set to 32768.

    3. The spanning-tree timers are reduced to improve the convergence time for VLAN 50.

    4. All ports that are configured onthe current switch with VLAN 50 transition to designated ports.

    5. The switchport that is configured for VLAN 50 is the primary connection to the spanning- tree root switch.

    Answer: A,D

    Question No: 159

    What VSS technology allows you to share downstream resources?

    1. LACP

    2. PAgP

    3. MEC

    4. EOA

    Answer: C

    Question No: 160

    Several new switches have been added to the existing network as VTPclients. All of the new switches have been configured with the same VTP domain, password, and version. However, VLANs are not passing from the VTP server (existing network) to the VTP clients. What must be done to fix this?

    1. Remove the VTP domain name from all switches with quot;nullquot; and then replace it with the new domain name.

    2. Configure a different native VLAN on all new switches that are configured as VTP clients.

    3. Provision one of the new switches to be the VTP server and duplicate information fromthe existing network.

    4. Ensure that all switch interconnects are configured as trunks to allow VTP information to be transferred.

    Answer: D

    100% Ensurepass Free Download!
    Download Free Demo:300-115 Demo PDF
    100% Ensurepass Free Guaranteed!
    300-115 Dumps

    EnsurePass ExamCollection Testking
    Lowest Price Guarantee Yes No No
    Up-to-Dated Yes No No
    Real Questions Yes No No
    Explanation Yes No No
    PDF VCE Yes No No
    Free VCE Simulator Yes No No
    Instant Download Yes No No

  • Leave a Reply

    Your email address will not be published. Required fields are marked *